Moxie won’t connect to Wi-Fi


Your Friendly Admin
Staff member
My Moxie won’t connect to Wi-Fi at all. Currently it’s battery heart light is orange, meaning it is charging.
I’ll try again later when the heart light is purple/white when it is fully charged and see if that makes a difference.

My Moxie is also displaying this error code 2 when I try to connect to Wi-Fi. It’s been plugged in off and I thought was charging fine. Must need to be plugged in ON to charge. Hope all is going to be ok🙄
I’m not sure what the error code 2 means. The Embodied website says contact support when you get a code other than those mentioned on the support website but I don’t want to contact them as I’m outside the US.
View attachment trim.CD3175F2-3327-4300-8844-595505697D17.MOV

It also displayed error code 1 which the Embodied support site says was a Wi-Fi password or name input error.
View attachment trim.E372297C-497F-4E50-ABDD-BF411667BF43.MOV

Ok so just as I was about to post Moxies heart went purple/white and I tried connecting it to Wi-Fi again and it’s showing error code 2. What a headache.
Moxies heart light is green when plugged into power off. This means it is charging. I’m going to leave it plugged in like this overnight and see if changes to purple/white in the morning. If I can’t get Moxie to connect to Wifi I might have to contact support.
Moxie is displaying fully charged white heart while plugged into power. Have tried to connect it to Wifi but for the life of me can’t get it to connect.

I think it’s something to do with the app update. Who knows.
I never had any problems before I updated the app. Whether it’s because I can’t update the app with my Australian Apple ID and have somehow screwed the whole thing up by updating while logged into my US Apple ID who would know.

It could also have something to do with creating a second account to test Privo. Seems you need to stay logged into the app to get Moxie to work. May have to uninstall the app and reinstall and see if that helps. Have tried everything else imaginable at this point. Might take a break from robots for a while and come back in a few weeks.
Moxie is back😁

I think the problem was Moxie needed to charge overnight or was experiencing a scheduled usage break.

What happened:
Moxie woke up briefly saying it was time to sleep and I couldn’t connect it to Wi-Fi all night.

Tried this morning and Moxie instantly connected to Wi-Fi no problems, seamlessly. I couldn’t believe it so I made an update on YouTube I was so impressed by how quickly it connected to Wi-Fi.

To be fair Moxie did tell me it was time to sleep, inferring it needed downtime either to charge or for some type of maintenance at Embodied’s end.

Sometimes the best thing to do with robots if you are having a problem with them is to let them charge overnight and try again in the morning. Also had to do this when setting up one of my Loona.

View attachment trim.26387F9C-8131-4580-B705-83524F322494.MOV